Partial outage of app.warp.dev

Incident Report for Warp

Resolved

The issue has been resolved.
Posted Mar 19, 2024 - 23:47 UTC

Identified

We are currently experiencing an issue where assets on app.warp.dev pages may fail to load for a small percentage of attempts (2%), leading to a broken webpage. We have identified the issue and are actively working on resolving it. In most cases, clearing your browser's cache and force refreshing the page should fix the issue.
Posted Mar 19, 2024 - 23:10 UTC
This incident affected: Warp Server.