Elevated Latencies

Incident Report for Warp

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 00:45 UTC

Monitoring

We are still investigating a fix but latencies have returned to normal.
Posted Jun 15, 2026 - 23:36 UTC

Investigating

Our servers are currently experiencing elevated latencies. We are currently investigating.
Posted Jun 15, 2026 - 22:08 UTC
This incident affected: Warp Server.