Warp Blocked By CrowdStrike

Incident Report for Warp

Resolved

After investigating, Warp has determined this incident only affects a single company which has blocked Warp while performing a security review of the software. We are now closing this issue as it does not affect Warp users at large. We are in communication with the affected company and are in the process of restoring access.
Posted Feb 10, 2024 - 03:42 UTC

Update

Warp users at a single company may be blocked from using Warp on MacOS Sonoma 14.3 due to permissions restrictions. If you experience this issue, please email us at feedback@warp.dev.
Posted Feb 06, 2024 - 19:15 UTC

Investigating

We are investigating reports that Warp may be blocked for CrowdStrike users. If you experience this issue, please email us at feedback@warp.dev.
Posted Feb 05, 2024 - 23:38 UTC
This incident affected: Warp Client.