Partial login unavailability

Incident Report for Warp

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 13:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 12:29 UTC

Identified

We are investigating inconsistent login errors due to unavailability of a third-party provider component.
Posted Apr 13, 2026 - 12:28 UTC
This incident affected: Warp Server and Oz.