Intermittent DNS Issues

Incident Report for Warp

Resolved

GoDaddy has resolved their issues and access to Warp appears restored. Thank you for your patience.
Posted Mar 16, 2026 - 22:33 UTC

Identified

The issue appears to be related to our hosting provider, GoDaddy, who is aware of an issue affecting DNS resolution on their side. If you're experiencing issues, flushing your DNS cache may help.
Posted Mar 16, 2026 - 19:30 UTC

Investigating

We're seeing reports of partial DNS failures when looking up `app.warp.dev`. We're investigating.
Posted Mar 16, 2026 - 18:01 UTC
This incident affected: Warp Server.