Agent mode requests failing with 401: "is_eligible_for_reverse_team_trial" does not exist

Incident Report for Warp

Resolved

Agent mode requests are failing with this error message

I'm sorry, I couldn't complete that request.

Request failed with error: ErrorStatus(401, "{\"error\":\"Unauthorized: User not in context: ERROR: column \\\"is_eligible_for_reverse_team_trial\\\" does not exist (SQLSTATE 42703)\"}")

Update (15:40 UTC): A bad server release has been rolled back, and the incident is resolved
Posted Oct 28, 2025 - 15:30 UTC