Warp authentication disabled

Incident Report for Warp

Resolved

We've re-enabled email login with a CAPTCHA check to prevent scaled abuse. Thanks for your patience.
Posted Oct 22, 2025 - 18:49 UTC

Update

We are continuing to investigate this issue.
Posted Oct 22, 2025 - 18:46 UTC

Investigating

Log in and sign up at https://app.warp.dev/login via email is disabled due to continued abuse of our account creation APIs.

We are continuing investigation and centralizing discussion in this GitHub issue: https://github.com/warpdotdev/Warp/issues/7808
Posted Oct 21, 2025 - 14:43 UTC
This incident affected: warp.dev.