Warp unavailability issues

Incident Report for Warp

Resolved

We've restored email-based login to Warp. Thanks for your patience.
Posted Oct 20, 2025 - 21:31 UTC

Identified

We identified a major issue impacting authenticated requests originating from the Warp client, and have resolved it. We are still investigating issues with login.

We are centralizing discussion in this GitHub issue: https://github.com/warpdotdev/Warp/issues/7808
Posted Oct 19, 2025 - 03:41 UTC

Update

We're aware that many authenticated requests from Warp, including Agent Mode requests, are failing. We're working to get things back up as soon as possible.
Posted Oct 19, 2025 - 02:09 UTC

Investigating

Attempting to log in at https://app.warp.dev/login via email is unavailable. Logging in via Google, GitHub, or SSO is unaffected. We are investigating.
Posted Oct 19, 2025 - 01:25 UTC
This incident affected: warp.dev, Warp Client, and Warp Server.