Partial outage of email-based login

Incident Report for Warp

Resolved

This incident has been resolved.
Posted Oct 31, 2024 - 22:27 UTC

Investigating

We are currently experiencing and actively investigating an issue where logging in via email on app.warp.dev does not load after email authentication. Existing logins are unaffected.
Posted Oct 31, 2024 - 22:01 UTC
This incident affected: Warp Server.