Partial outage of oz.warp.dev

Incident Report for Warp

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 16:53 UTC

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 15:40 UTC

Investigating

We're investigating intermittent failures loading oz.warp.dev
Posted Feb 19, 2026 - 15:40 UTC
This incident affected: Warp Server.